Vulnerabilities in Django 2.2.20